How to enable Firefox plugin for advanced Firefox browser versions?

First please make sure you have upgraded the camera to the firmware that supports Firefox.
Please accept the warning message.
Step2: Right click and choose New,then Boolean
Please input name plugin.load_flash_only
Then click OK, choose false and click OK again.
Step3: Please restart Firefox and try again.

SAVE 5% RIGHT AWAY